Skip to content
Appaloosa Scout
Language selector
fr en

Vulnerability · NVD

CVE-2018-1000021

CVE-2018-1000021, medium severity (CVSS 5.0): 1 tracked app concerned, all fixed or indeterminable on their current version.

Severity (CVSS)
5.0

NVD scale

Exploitation
1.1 %

EPSS, predicted over 30 days

Tracked apps
1
Still exposed
0

GIT version 2.15.1 and earlier contains a Input Validation Error vulnerability in Client that can result in problems including messing up terminal configuration to RCE. This attack appear to be exploitable via The user must interact with a malicious git server, (or have their traffic modified in a MITM attack).

Attack vector : Network No privileges required
Show raw CVSS vector
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:L/A:L
EPSS 1.07% above median percentile 65.1%

Tracked apps referencing this CVE

For each app: the affected range, the fixing version, and where the tracked app stands today.

  • Git Windows winget:Git.Git
    Affected ≤2.15.1 Fixed in > 2.15.1 Latest tracked PreRelease patched
Vulnerable CPE configurations (1)
Vendor Product Versions
git-scm git
All platforms (wildcard)
≤2.15.1
View on NVD ↗

Manage your fleet with Appaloosa

Appaloosa pushes OS updates, apps and policies to your Windows, macOS, iOS and Android devices from one console.

Discover Appaloosa MDM