Skip to content
Appaloosa Scout
Language selector
fr en

Vulnerability · NVD

CVE-2017-15298

CVE-2017-15298, medium severity (CVSS 5.5): 1 tracked app concerned, all fixed or indeterminable on their current version.

Severity (CVSS)
5.5

NVD scale

Exploitation
1.6 %

EPSS, predicted over 30 days

Tracked apps
1
Still exposed
0

Git through 2.14.2 mishandles layers of tree objects, which allows remote attackers to cause a denial of service (memory consumption) via a crafted repository, aka a Git bomb. This can also have an impact of disk consumption; however, an affected process typically would not survive its attempt to build the data structure in memory before writing to disk.

Attack vector : Local No privileges required
Show raw CVSS vector
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
EPSS 1.64% above median percentile 76.5%

Tracked apps referencing this CVE

For each app: the affected range, the fixing version, and where the tracked app stands today.

  • Git Windows winget:Git.Git
    Affected ≤2.14.2 Fixed in > 2.14.2 Latest tracked PreRelease patched
Vulnerable CPE configurations (1)
Vendor Product Versions
git-scm git
All platforms (wildcard)
≤2.14.2
View on NVD ↗

Manage your fleet with Appaloosa

Appaloosa pushes OS updates, apps and policies to your Windows, macOS, iOS and Android devices from one console.

Discover Appaloosa MDM