Skip to content
Appaloosa Scout
Language selector
fr en

Vulnerability · NVD

CVE-2018-19486

CVE-2018-19486, critical severity (CVSS 9.8): 1 tracked app concerned, all fixed or indeterminable on their current version.

Severity (CVSS)
9.8

NVD scale

Exploitation
4.1 %

EPSS, predicted over 30 days

Tracked apps
1
Still exposed
0

Git before 2.19.2 on Linux and UNIX executes commands from the current working directory (as if '.' were at the end of $PATH) in certain cases involving the run_command() API and run-command.c, because there was a dangerous change from execvp to execv during 2017.

Attack vector : Network No privileges required No user interaction
Show raw CVSS vector
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS 4.12% above median percentile 90.8%

Tracked apps referencing this CVE

For each app: the affected range, the fixing version, and where the tracked app stands today.

  • Git Windows winget:Git.Git
    Affected <2.19.2 Fixed in 2.19.2 Latest tracked PreRelease patched
Vulnerable CPE configurations (1)
Vendor Product Versions
git-scm git
All platforms (wildcard)
<2.19.2
View on NVD ↗ Advisory · git.kernel.org

Manage your fleet with Appaloosa

Appaloosa pushes OS updates, apps and policies to your Windows, macOS, iOS and Android devices from one console.

Discover Appaloosa MDM